Originally posted by rkg82
View Post
However, the error seen above in the original post should not be caused by this.
Originally posted by rkg82
View Post
The reason I guessed that you're actually indexing .tmp files from another session (i.e. your indexing path is overlapping with the OUTPUT path of another instance), is because the file path of the two .tmp files are different. I can't quite imagine how else this might be happening, unless your log quoted above is actually extracted from multiple sessions, writing to different folders.
RAM drive is not enabled by default, and actually not enabled in the current release. We'll be adding a feature to toggle this on/off later. So this isn't the cause.
Leave a comment: