PassMark Logo
Home » Forum

Announcement

Collapse
No announcement yet.

Zoom search xml sitemap includes \\ in url instead of /

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    samsabir
    Junior Member

  • samsabir
    replied
    Do you think the source of the problem could be using a VPN? Or a foreign connection? I used to have / instead of \\ but I'm getting / now. I tried to solve the problem but couldn't find a way and the update doesn't fix this. So I'm thinking maybe it's because of my internet connection since I'm using the tool in my property in Germany and only thing that was changed about the way I'm using is my geolocation.

    Leave a comment:

  • lajones3
    Junior Member

  • lajones3
    replied
    Updating to 7.1 corrected the issue. Thanks! The base url was correct. The /about is just our first subdirectory.

    Leave a comment:

  • Ray
    Administrator

  • Ray
    replied
    Version 7 is no longer supported, but check which version and build you are using. If there is a bug then upgrade to the final V7.1 release here:
    https://www.zoomsearchengine.com/zoo...n7history.html

    It seems like the Base URL is also wrong (being set to "https://www.citizensmemorial.com/about").

    Leave a comment:

  • lajones3
    Junior Member

  • Zoom search xml sitemap includes \\ in url instead of /

    We're using version 7, I'm not sure when this started happening. The search works great on our website. But when we look at the sitemap that is generated, it is adding \\ instead of/ in the urls for any directory that isn't top level. Is there some setting in Zoom that we can do to correct this?

    https://www.citizensmemorial.com/search/sitemap.xml
Working...
X